Results 1 to 4 of 4

Thread: Query based on new public tag not working since update

  1. #1

    Query based on new public tag not working since update

    Hi all,

    Their seems to be an issue with using new tags in the publictag filter since the update.

    In the console the following returns results as expected including newly tagged items,

    However creating a new tag to perform the query returns no results
    I have tried escaping the search tag vf\-10\-gf but still get no results.
    i've also tried an alternative "vf" to check if the issue is with the tag format but that doesn't seem to work either.

    Should I be using a different parameter to filter by tags?

    Any help would be greatly appreciated.

  2. #2
    Staff Moderator mraadgev [NLA]'s Avatar
    Join Date
    Jul 2010
    This is a result of a separate issue that we've been experiencing, however I understand that the issue has now been fixed, it is just a matter of waiting for the API indexer to catch up with the current data.
    Trove Support
    National Library of Australia

  3. #3
    Thanks for the update Mark, Ill check back in tomorrow if the indexer is still catching up cheers.

  4. #4
    The API indexer doesn't seem to have caught up yet, is there a timeframe available for when this might happen?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts